TON Indexing Paused
Incident Report for Dfns
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 11:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 19:36 UTC