Polygon Mainnet Issues

Incident Report for Dfns

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 16:01 UTC

Monitoring

The polygon team is actively working on mainnet production patches. We will try to keep up as they continue to push out updates. Expect transaction notification delays.
Posted Jul 01, 2025 - 14:27 UTC
This incident affected: Blockchain Networks (Polygon).