Elevated 500 rates
Incident Report for Dfns
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 14:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 13:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 13:50 UTC
This incident affected: REST API.