API requests erroring with 500 status

Incident Report for Dfns

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 14:37 UTC

Monitoring

A fix has been rolled out. We are monitoring the system to make sure the incident is resolved.
Posted Mar 27, 2025 - 08:34 UTC

Investigating

We are seeing issues related to our authentication system, currently investigating
Posted Mar 27, 2025 - 08:01 UTC
This incident affected: REST API, Signing Engine, and Web UI.