Alchemy DDoS Attack
Incident Report for Dfns
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 21:18 UTC
Monitoring
One of vendors, Alchemy, is experiencing a DDoS attack which may delay blockchain indexing for some networks. More details from Alchemy are here https://status.alchemy.com/
Posted Aug 22, 2023 - 20:56 UTC