blockchain RPC provider down
Incident Report for Dfns
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 11:55 UTC
Investigating
A RPC node provider issue affects Algorand, Bitcoin, Litecoin, and Celo chains
Posted Oct 07, 2024 - 10:46 UTC
This incident affected: REST API.