Tron Transfers Failing
Incident Report for Dfns
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 23:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 23:17 UTC
Monitoring
A fix has been implemented and we're monitoring for any further issues.
Posted Nov 01, 2024 - 23:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2024 - 22:17 UTC
Identified
Native Tron transfers are failing, we've identified the issue and are working on a fix.
Posted Nov 01, 2024 - 22:17 UTC
This incident affected: Blockchain Networks (TRON).